#1 2022-08-17 19:05:21

[79th] Le_Chat
Player
Reputation: +5
Registered: 2022-08-15
Posts: 4
Windows 10 Firefox 103.0

Looks like I did something wrong, but not sure what ?

- [79th] Le_Chat
- 14th of August 2022 - (Probably around 20h00)
- SiMPLE | BF1942


I did not get any message ingame, the only thing I know is that I had to stop following an internet deconnection.
But since then when I try to connect to the server (on 15th and today) I get a "Banned from server message".

It was my first time playing again after more than 10 years, and I'm generally very eager to play fair (and not using the chat).
But may be I did something wrong (based on your server rules ? , or an accidental TK ? ).

Anyway please accept my apologies if it is the case, and explain me (if you can) what I did and should not do ?
And of course, if you could remove the ban, I would be very greatfull , and carefull.

Thanks and Regards

Le_Chat

Offline

    Positive reputation 0   Negative reputation 0

#2 2022-08-17 19:23:00

petr8
don't leave
Reputation: +486
Registered: 2016-10-13
Posts: 809
Windows 8.1 Firefox 103.0

Re: Looks like I did something wrong, but not sure what ?

Hello, it looks like a technical issue. Try to join the server now and let us know if it works.

Offline

    Positive reputation 1   Negative reputation 0

#3 2022-08-18 17:04:20

[79th] Le_Chat
Player
Reputation: +5
Registered: 2022-08-15
Posts: 4
Windows 10 Firefox 103.0

Re: Looks like I did something wrong, but not sure what ?

Thanks petr8,

Indeed, tried this morning, got the message ... then again, and this second time no problem, could play for couple of hours ...

Quite a  relief smile

Thanks again

Last edited by [79th] Le_Chat (2022-08-18 17:05:47)

Offline

    Positive reputation 0   Negative reputation 0

Board footer